Microsoft 365 module is not enabled

Operatingsystem

All

Software

9.9 and higher

Error Message

Microsoft 365 module is not enabled

Cause

You don't have any Microsoft 365 backups assigned to your account so the module is disabled in the account

Solution

You can contact your reseller so they can assign the module to your backup account. In case you want to create a cloud2cloud backup of Microsoft 365 you can use the knowledgebase article: How do I back up the data in a cloud service via the server (cloud2cloud)
BENELUX GERMANY AUSTRIA / SWITZERLAND
+31 (0) 570 56 23 43 +49 (0) 800 12 22 587 +31 (0) 570 71 43 06
info@mindtimebackup.nl info@mindtimebackup.de info@mindtimebackup.de