Backup missed

OS

Windows, Linux, Mac

Software

All

Error message

Backup missed.

Possible causes

  1. The computer is off.
  2. The backup software is removed.
  3. The backup schedule is removed.
  4. The set is supposed to run on a different machine.
  5. Something is wrong with the scheduler service.
  6. Multiple profile directories with settings are present.
  7. The account password has been changed.

Solutions

1. The computer is off
Make sure the computer is on at the scheduled backup and not in standby mode was the software is unable to start or wake up the computer for the backup.

2. The backup software is removed
In case this is/was meant to happen:
When you are still receiving the backup missed settings messages than the schedule and the log address are still present. You can logon to www.mindtimebackup.com as a customer and you can remove or edit the data.
If not: You can re-download the software at www.mindtimebackup.com.

3. The backup schedule is removed
In that case you shouldn't receive a message about this as there is no schedule telling the server to expect a backup.

4. The set is supposed to run on a different machine
Open the software on the computer where the set is supposed to run and go to backupset settings (Cog, bottom left).
Use the dropdown at the top to select the correct set and go to the "Backup schedule" tab and check the box "Run this backup on this computer".
This will store the computer name in the set so that the software will know on which computer the set is supposed to run.

5. Something is wrong with the scheduler service
The most common problem is that something is wrong with the service that starts the backup, see Scheduler service problems.

Note:
Schedule a backup at least 5 minutes in the future as the software communicates every 5 minutes with the server and might otherwise miss the backup

6. There are several profiles with settings available.
The software creates a settings folder under the user who first starts the software. and creates a reference for this in home.txt. If another user starts the software, a second folder with settings may be created and this may confuse the service that starts the backup.
This is easy to solve by ensuring that there is only 1 path in home.txt and then restarting the service.
(See the Profile link in the table at the bottom of the Scheduler service problems article)

7. The account password has been changed
When the password of the account has been changed trough the software on a PC or the web-interface it is required that all pc's running the backup software are reconnected to the backup server.


Nothing helped
In case none of the above solutions helped or you simply would like some assistance with the problem, e-mail the 2 most recent scheduler logs to support@mindtimebackup.com
These can be found under (.obm for Pro Backup / .acb for PC Backup):

  • Windows
    C:\users\[user]\.obm\log\scheduler\debug.log
  • Linux
    ~/.obm/log/Scheduler/debug.log
  • Mac
    ~/.obm/log/Scheduler/debug.log

Note:
Without these log files we will be unable to help you as the software is client initiated and nothing is reported to us except for the missed message