Startpagina > Backup account maintenance (Index, Cleanup) > index.b2b is in use by another application

index.b2b is in use by another application

Operating System

All

Software

7.13 and higher

Error Message

Unable to open server file list, "C:\Users\admin\.temp\1519583422696\OBS@100\index\index.b2b" is in use by another application.
Failed to create 'C:\Users\admin\temp\1525131819549\Predefined@-1516526333737\bfTable.bdb' because it exists already
Fail to remove corrupted index 'C:\Users\admin\temp\1573734767234\Predefined@-1490417536141\index\index.db
Failed to initialize RemoteBDB.Cloud. Error=Database Index "C:\Users\admin\temp\1613721613631\Predefined@-1558461269578\index\index.db" is in use.

Cause

There is another instance of the client software running which has already generated the local index file for the same backupset.

Solution

  1. Close all open windows of the backup client.
  2. Start Task Manager and check for the presence of bJW.exe (details tab for newer Windows versions).
    When there are no open Windows or running backup tasks there should be no bJW.exe present in memory.
  3. If there is any data left in the temporary directory, delete it. (e.g. delete the content of temp not temp itself)
  4. When the process is restarted it should no longer produce the error message.
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