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How to remove no longer existing users or folders from the Microsoft 365 selection at cloud2cloud backup

Software

9.9 and higher

Error message

Backup source "Microsoft 365/Users/a.example@company.com" does not exist

Cause

Means that a source has been chosen in Microsoft 365 that was supposed to be included in the backup but no longer exists.

Solution

This warning will not go away until the source exists again or the source has been deselected.
Here are the steps to removed the source from the selection:

  1. Go to the backup server where the backup account is located (e.g. backup09.mindtime.nl)
  2. Log in to your backup account
  3. Go to the user section
    User login
  4. Go to Backup Set in the left menu
  5. Choose the Microsoft 365 backup set.
  6. Go to Source in the left menu.
  7. Click on the link "I would like to choose the items to backup".
  8. Switch the view from Explorer to Table at the top right of the page.
    Source view
  9. You will now get a list view of everything that is in the selection, in which you can put check marks and then delete the non-existing source with at the top of the list.
  10. Then click and to save the changes.
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